СРОЧНО написать алгоритм для робота, чтобф он закрасил двойку в нужных местах, и вернулся назад!!

Вам нужно узнать решение и ответ на вопрос СРОЧНО написать алгоритм для робота, чтобф он закрасил двойку в нужных местах, и вернулся назад!! и правильно выполнить домашнюю работу по предмету Информатика? Готовое решение смотрите далее.

СРОЧНО написать алгоритм для робота, чтобф он закрасил двойку в нужных местах, и вернулся назад!!


Алг
нач
нц пока справа свободно
закрасить
вправо
кц
нц пока снизу свободно
закрасить
вниз
кц
закрасить
нц
пока снизу стена
влево
кц
вниз
нц пока справа стена
закрасить
вниз
кц
закрасить
вправо
нц пока сверху стена
закрасить
вправо
кц
кон

Подобные ответы

постройте граф для основных понятий, рассмотренных в п.4.3.1, 4.3.2, 4.3.3 и 4.3.4.
постройте граф для основных понятий, рассмотренных в п.4.3.1, 4.3.2, 4.3.3 и
помогите пожалуйста срочно
помогите пожалуйста срочно